OpenBay Pro

Getting Started

Before you get started we want to ensure you have all the right stuff to get the ball rolling.

This information is intended to guide you through the installation process for your module. Follow the steps after reading the requirements. Before you do anything, backup your whole eCommerce store including its database.

OpenBay Pro integration requirements:

  • -vQmod version 1.2.3 or later
  • -OpenCart 1.5.1.3 or later
  • -FTP access to your server
  • -PHP Mcrypt enabled on your server
  • -PHP 5.2+ (OpenBay will work with reduced logging functionality on PHP 5.2)